Remove "using namespace v8" in header. This allows us to turn all warnings into error...
authorJohn Abd-El-Malek <jam@chromium.org>
Tue, 20 May 2014 16:52:29 +0000 (09:52 -0700)
committerJohn Abd-El-Malek <jam@chromium.org>
Tue, 20 May 2014 16:52:29 +0000 (09:52 -0700)
commit41f0590a9d7d627783a1b11c86808959928fc1a6
tree396f3e96618f93decaacdc1f18f2015e3d09eb34
parent951f241bcf22f0095abe2f109adfdd9c19e76d70
Remove "using namespace v8" in header. This allows us to turn all warnings into errors. It also makes it clearer to find usage of v8 in the library.
fpdfsdk/include/javascript/JS_Define.h
fpdfsdk/include/jsapi/fxjs_v8.h
fpdfsdk/src/javascript/JS_Context.cpp
fpdfsdk/src/javascript/JS_Object.cpp
fpdfsdk/src/javascript/JS_Runtime.cpp
fpdfsdk/src/jsapi/fxjs_v8.cpp