Kill off some more unreachable fopen's.
[pdfium.git] / BUILD.gn
index 12842d3..bb369eb 100644 (file)
--- a/BUILD.gn
+++ b/BUILD.gn
@@ -95,7 +95,7 @@ static_library("pdfium") {
 
   deps = [
     "third_party:bigint",
-    "third_party:safemath",
+    "third_party:pdfium_base",
     ":fdrm",
     ":formfiller",
     ":fpdfapi",
@@ -749,9 +749,6 @@ static_library("javascript") {
   public_deps = [
     "//v8",
   ]
-  deps = [
-    "//v8:v8_libplatform",
-  ]
 }
 
 static_library("jsapi") {